Nude mod

Nude mod, nude patch and nude skins forum
Home Page FAQ Team Search
Login 
View unanswered posts View active topics  

Delete all board cookies

All times are UTC [ DST ]




New Topic Post Reply  [ 40 posts ]  Go to page
 Previous << 
1, 2, 3, 4
 >> Next 
  Print view
Previous topic | Next topic 
Author Message
Offline 
PostPosted: Sat Dec 18, 2010 3:22 am 
User avatar
Gamer Lv:0 Exp:0%
Gamer Lv:0 Exp:0%

Joined: Fri Nov 19, 2010 12:52 am
Posts: 3
You're not looking closely enough then.

All mods are not functioning. This is noted in several of the other threads currently....


Top
 Profile  
 

Offline 
PostPosted: Tue Dec 21, 2010 2:08 am 
Gamer Lv:0 Exp:0%
Gamer Lv:0 Exp:0%

Joined: Tue Dec 21, 2010 1:10 am
Posts: 4

So uh... any chance we might get an update with these wonderful tauren edits Kei? I keep coming back to this Board and all I keep seeing are elves and humans... booooooring...



Top
 Profile  
 
Offline 
PostPosted: Wed Dec 22, 2010 2:13 am 
Gamer Lv:0 Exp:0%
Gamer Lv:0 Exp:0%

Joined: Mon Nov 08, 2010 11:30 pm
Posts: 4

Yeah, tried everything posted and nothing's changed. Guess it's just my old PoS computer being trashy.



Top
 Profile  
 
Offline 
PostPosted: Fri Dec 24, 2010 7:37 pm 
User avatar
Gamer Lv:0 Exp:0%
Gamer Lv:0 Exp:0%

Joined: Fri Dec 24, 2010 6:39 pm
Posts: 4
This saddens me Re: Kei's Female Tauren Mod, Updated Nov.15th 2010
_________________
Tauren futa, with passion! (and other stuffs)


Top
 Profile  
 
Offline 
PostPosted: Tue Dec 28, 2010 11:12 am 
Gamer Lv:0 Exp:5%
Gamer Lv:0 Exp:5%

Joined: Thu Oct 14, 2010 11:44 pm
Posts: 8

Mr_Dawg wrote:
I'd love to use this but it displays a weird graphical glitch for me...
Re: Kei's Female Tauren Mod, Updated Nov.15th 2010

Not sure if it's just my crappy computer or what :\

I'll agree with the weird part lol. My cow friend and I never had a problem using ours. As for the model itself, there are no meshes that connects between the breasts to the chin. Do you play on 4.0 or a private server? Which other mods are you using in conjunction? Using zilem's skin? More info would help. If anyone else have similar problems or if you got it to work properly, comments and suggestions are welcome.

Edit: New link is up with zilem's skins included.

Last edited by on Fri Nov 12, 2010 1:04 am, edited 1 time in total.


Top
 Profile  
 

Offline 
PostPosted: Sun Jan 02, 2011 12:17 am 
Gamer Lv:0 Exp:0%
Gamer Lv:0 Exp:0%

Joined: Tue Dec 14, 2010 1:23 pm
Posts: 2

nice but not really big Re: Kei's Female Tauren Mod, Updated Nov.15th 2010



Top
 Profile  
 
Offline 
PostPosted: Sun Jan 02, 2011 12:19 am 
Gamer Lv:0 Exp:0%
Gamer Lv:0 Exp:0%

Joined: Wed Oct 27, 2010 4:39 pm
Posts: 4
I'd love to use this but it displays a weird graphical glitch for me...
Re: Kei's Female Tauren Mod, Updated Nov.15th 2010

Not sure if it's just my crappy computer or what :\


Top
 Profile  
 
Offline 
PostPosted: Sun Jan 02, 2011 12:53 am 
Gamer Lv:0 Exp:5%
Gamer Lv:0 Exp:5%

Joined: Fri Oct 29, 2010 7:54 am
Posts: 5

Mr_Dawg wrote:
I'm playing on a 4.0 server, not private. I don't have any other mods at the moment, and the only mod I've used in the past was lazrcat0's old tauren mod but it was removed when 4.0 went live. The screenshot was taken with zilem's skins installed as well as your mod, though I did use the first version of your mod without zilem's skin and the same thing happened.Well skin (as in skins not the wannbe .skin's which are part of a .m2) errors are:
Neon green - skin is not correct, as might be an alpha error or texture size
dosn't show up - might be texture name is wrong, texture path is wrong, or the textuere is not there, or that said texture(s) is actualy blizz's

a skin will never screw up a model, it's the model that screw up/over skins... (never the other way around)

Mr_Dawg wrote:
Aside from the addition and removal of lazrcat0's tauren mod that I mentioned earlier; I haven't really messed with or modded anything, so it might just be my graphics settings or some such :\Yo dawg, we heard you liked graphic errors so now you have have multiple errors while you play!, errr wait...

Seriously: it might be something with your graphic card, but i do not realy have an idea what (it might be old)


and for the Record it's my old tauren skin (without the proper looking tail)
The Opening post also needs a little correction
_________________
Re: Kei's Female Tauren Mod, Updated Nov.15th 2010
[


Top
 Profile  
 
Offline 
PostPosted: Sun Jan 02, 2011 1:44 am 
Gamer Lv:0 Exp:5%
Gamer Lv:0 Exp:5%

Joined: Fri Oct 22, 2010 7:28 pm
Posts: 9

Mr_Dawg wrote:

The screenshot was taken with zilem's skins installed as well as your mod, though I did use the first version of your mod without zilem's skin and the same thing happened.

I uploaded a new link which was the exact zip file I sent to my friend who had it working without issues. This new one contains zilem's tauren skin and the edited tauren model in a single folder. Try installing that one alone into your data folder and see if that helps.

As far I I can tell there are no abnormalities looking at the model on blender or on my own 4.0 client. So its kinda complicated unless I can figure out what's different about yours.


Top
 Profile  
 
Offline 
PostPosted: Sun Jan 02, 2011 3:44 am 
User avatar
Gamer Lv:0 Exp:5%
Gamer Lv:0 Exp:5%

Joined: Wed Oct 20, 2010 12:25 pm
Posts: 7

velen929 wrote:
Is there any way you can remove the pointy nipples at all?
well I made the model myself, so I could make a no nipple version I suppose =p it'll be on my to-do list. Gotta make sure I like the model before I go ahead and remove the nipples otherwise I'd have to edit both versions if I see something wrong.


Top
 Profile  
 
Search for:
Display posts from previous:  Sort by  
New Topic Post Reply  [ 40 posts ]  Go to page
 Previous << 
1, 2, 3, 4
 >> Next 

All times are UTC [ DST ]

 
  • Related topics

Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Jump to:  

cron